Incident with app.avrios.com

Incident Report for Avrios

Resolved

This incident has been resolved.

Automatic replacement of component (hardware failure) caused downtime when new instance failed to start due to configuration issue.
Posted Nov 03, 2022 - 09:32 CET

Investigating

app.avrios.com is not available.
Posted Nov 03, 2022 - 08:49 CET
This incident affected: Web Application and API.