SMS Delivery Delays
Incident Report for Avrios
Resolved
This incident has been resolved.
Posted Jan 07, 2022 - 11:11 CET
Monitoring
The issue has been resolved by Twilio. We are continuing to monitor for any further issues.
Posted Jan 06, 2022 - 22:40 CET
Identified
Our SMS service provider Twilio is experiencing SMS delivery delays when sending messages. You can find more information on Twilio's status page: https://status.twilio.com/
Posted Jan 06, 2022 - 15:02 CET
This incident affected: Web Application.